device support x86 but apk only supports armeabi-v7

打开app下面的build.gradle 看到如下

//其他第三方包全部使用armeabi-v7的包
ndk {
     //abiFilters "armeabi-v7a"
}

添加 x86 就好了,然后rebuild一下就好了

修改如下

//其他第三方包全部使用armeabi-v7的包
ndk {
     //abiFilters "armeabi-v7a"
      abiFilters 'armeabi','armeabi-v7a','armeabi-v8a',"x86"
}
已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页
实付 19.90元
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值